Resolved
This incident has been resolved
Monitoring
We have implemented a fix and are seeing partial recovery throughout systems.
Identified
We are currently monitoring an issue with our search infrastructure which is causing chat and other modalities to time out.